5 Replies Latest reply on Jul 19, 2019 8:40 AM by netto

    Technischer Fehler 5-1-73-2

    netto

      Hallo,

       

      nach dem Kauf eines Films (bzw. der Ausleihe) bekam ich kurz nach dem Filmstart diesen technischen Fehler. Gleichzeitig wurde die Internetverbindung des Routers unterbrochen und erst nach einigen Minuten wieder hergestellt. Ich habe am nächsten Tag noch einen Versuch gestartet - dasselbe Phänomen.

       

      Etwas frustriert habe ich den selben Film noch einmal über meinen Magenta Receiver der Telekom ausgeliehen. Hier lief der Film ohne Probleme durch.

      Heute morgen habe ich den Film noch einmal versucht, bei Sky zu starten. Wieder brach die Internetverbindung meines Routers zusammen, diesmal gab es den technischen Fehler 3-2-51-2

      Noch einmal habe ich den Film über den Telekom Receiver gestartet, wiederum lief er problemlos durch.

       

      Für mich ist das technisch ziemlich seltsam, denn in beiden Fällen wurde der Film gestreamt. In beiden Fällen lief der Stream (natürlich) über denselben Router.

      Wie kann man das erklären?

       

      Meine technische Umgebung:

      Sky über Satellit (1-Kabel-Lösung)

      Magenta über Telephonleitung (IP)

      Router: Fritzbox 7590

       

      Ach ja - und natürlich habe ich alle Geräte mindestens einmal resettet, um dem Fehler auf die Spur zu kommen...

       

      Viele Grüße

      Jens.

        • Re: Technischer Fehler 5-1-73-2
          herbst

          Der Sky Store geht doch gar nicht über den Mediareceiver.

          • Re: Technischer Fehler 5-1-73-2
            Axel S.

            Hallo Jens,

            ich habe Dir auf Deine private Nachricht geantwortet.

            VG, Axel

            • Re: Technischer Fehler 5-1-73-2
              netto

              Hallo,

               

              der Fehler war auch nach umfangreichen Tests (danke Axel!) nicht zu beheben. Deshalb wurde mein Receiver getauscht.

              Während der unterwegs war, bin ich der Lösung auf die Schliche gekommen. Und damit Leute mit den gleichen Problemen wissen, was zu tun ist, poste ich hier die Lösung.

              Verursacher war ein PowerLAN von AVM. Das funktionierte eigentlich perfekt mit einer hohen Datenrate. ABER: wenn die Stromleitung, durch die dann ja DSL-Daten in großen Mengen fließen, unmittelbar neben der Telefonleitung liegt (durch die dieselben Daten fließen), dann kann es zu Problemen kommen: die beiden Leitungen stören sich gegenseitig.

               

              Genau das ist bei mir passiert und führte zum Absturz der Internetverbindung und damit zu den technischen Fehlern beim Streamen. Warum der Fehler nicht sofort aufgetreten ist (es funktionierte ja eine ganze Weile), warum der Fehler nicht auch beim Telekom-Mediareceiver und beim Netflix-Account über den Samsung-TV aufgetreten ist, weiß ich zwar immer noch nicht. Aber immerhin konnte ich auch dort mittlerweile Fehler feststellen.

               

              Lösung:

              Weg mit den PowerLine-Adaptern. Die sind noch relativ neu, ich werde sie wohl bei eBay los.

              Die Verbindung habe ich nun mit einem WLAN-Repeater von AVM hergestellt. An dem LAN-Eingang des Repeaters hängt jetzt die TV-Audio-Kombination mit all ihren Geräten. Funktioniert erfreulicherweise bislang ohne Fehler.

               

              Mögen meine Erfahrungen anderen helfen. Ich selbst musste lange googlen, bis ich die Ursache gefunden hatte.

               

              Viele Grüße

              Jens.